Workstatus Requirements Mac OS X

QUESTION:

What version of Mac OS X do I need to use Workstatus?

ANSWER:

Currently, we are only supporting OS X 10.14 or newer.
Several pieces of functionality won’t work on less than 10.14 versions at this time so it most likely won’t be supported in the future either.
Was this article helpful?
Cancel
Thank you!